In-Browser Terminal no longer finds Notecard

I got my Notecard a couple of weeks ago and went thru the quickstart and easily got it up and running and pushing data to Notehub. After getting it running, I had issues with connectivity to the Swan MCU, but finally had success there. My problem now is that I can no longer connect using the in-browser terminal to the Notecard either on my mac or pc. The cable I’m using is the same one as before. It still powers up and indeed still sends data to Notehub, but I simply get “No compatible devices found” message when trying to connect via the in-browser terminal. using the CLI I get “error opening serial port: serial device not available {io} {io}”. I haven’t found any possible reasons/solutions here in the forum and would appreciate any insight that can be offered. Thanks.


Did you check other serial USB devices if they work on the PC and Mac with the same cable?

Rob Oudendijk

Apparently the “one” white cable I had that worked was actually “two”; of which only one worked. Sorry for the inconvenience.

1 Like

That one still works?

rob Oudendijk